4HOnline web browser requirement

The developers of 4HOnline recently informed us that starting  Monday, February 15th older versions of Internet Explorer will not work with 4HOnline.  The only version of Internet Explorer that will work is version 11, the latest version. Updated versions of Firefox, Chrome, and Safari will continue to work.

In order to be more secure with your personal information, 4HOline has upgraded the security encryption on their website.  As such, you need to use an up to date web browser, basically one installed or updated sometime in the last 2 years.  The newest versions can be obtained at:

  • Internet Explorer – Run the Windows Update program
  • Safari – Run Apple’s Software Updates
  • Firefox – http://www.firefox.com
  • Chrome – http://www.chrome.com
Sharing is Caring - Click Below to Share